HackDig : Dig high-quality web security articles for hacker

OptionsBleed – The Apache HTTP Server Now Bleeds

A new vulnerability in the Apache HTTP server was found recently. Designated as CVE-2017-9798, this vulnerability lies in how Apache handles certain settings in its configuration files, resulting in memory leaks. This vulnerability is named OptionsBleed, based on its similarities with the Heartbleed vulnerability. Patches to Apache are now available. What is
Publish At:2017-09-22 21:10 | Read:2494 | Comments:0 | Tags:Vulnerabilities apache OptionsBleed

Optionsbleed vulnerability can cause Apache servers to leak memory data

The vulnerability Optionsbleed in Apache HTTP Server that can cause certain systems to leak potentially sensitive data in response to HTTP OPTIONS requests. The freelance journalist and security researcher Hanno Böck discovered a vulnerability, dubbed ‘Optionsbleed’. in Apache HTTP Server (httpd) that can cause certain systems to leak potentially
Publish At:2017-09-21 01:55 | Read:1389 | Comments:0 | Tags:Breaking News Hacking Apache server memory leak Optionsbleed

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud