HackDig : Dig high-quality web security articles for hacker

Unsupported Honeywell Experion PKS Vulnerable to Public Attacks

Unsupported versions of Honeywell distributed control system software are vulnerable to publicly available remote exploits.The Industrial Control System Cyber Emergency Response Team (ICS-CERT) published on Tuesday an advisory warning organizations to upgrade to supported versions of Honeywell’s Experion PKS application to mitigate the trouble. Resea
Publish At:2015-09-30 20:30 | Read:1217 | Comments:0 | Tags:Critical Infrastructure Hacks Malware Vulnerabilities Web Se

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud