HackDig : Dig high-quality web security articles for hacker

Backdoored Display Widgets Plugin potentially affects 200,000 WordPress installs abusing them to spam content

Around 200,000 WordPress websites using the Display Widgets Plugin were impacted after it was updated to include malicious code. According to security firm Wordfence, roughly 200,000 WordPress websites were impacted after a plugin they were using was updated to include a backdoor. “If you have a plugin called “Display Widgets” on your WordPress websit
Publish At:2017-09-15 16:40 | Read:2589 | Comments:0 | Tags:Breaking News Hacking Cybercrime Display Widgets Pierluigi P

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud