HackDig : Dig high-quality web security articles for hacker

PostgreSQL issues three security patches, apply them asap

PostgreSQL has issued three security patches for 9.6.4, 9.5.8, 9.4.13, 9.3.18, and 9.2.22 versions. Update them as soon as possible. PostgreSQL has issued three security patches for 9.6.4, 9.5.8, 9.4.13, 9.3.18, and 9.2.22 versions. “The PostgreSQL Global Development Group is pleased to announce the availability of PostgreSQL 10 Beta 3 and updates to a
Publish At:2017-08-14 18:00 | Read:1980 | Comments:0 | Tags:Breaking News Hacking authentication DBMS PostgreSQL

Watch out, the Riddle vulnerability affects some Oracle MySQL versions. Update them now

A bug dubbed Riddle vulnerability affecting MySQL 5.5 and 5.6 clients exposed user credentials to MiTM attacks. Update to version 5.7. A coding error dubbed The Riddle has been uncovered in the popular DBMS Oracle MySQL, the issue can be potentially exploited by attacker powering a man-in-the-middle attack to steal usernames and passwords. “The Ri
Publish At:2017-04-17 02:55 | Read:2282 | Comments:0 | Tags:Breaking News Hacking CVE-2017-3305 DBMS MySQL Riddle vulner

Researcher found a severe flaw in the MONyog monitoring tool

A security expert discovered a vulnerability in the MONyog tool that could be exploited by a normal user to elevate his privilege access. The security researcher and penetration tester Mutail Mohamed (@muleyl) discovered a vulnerability in the MONyog, the most secure and scalable MySQL monitoring tool of the server monitoring tool. The application URL is ht
Publish At:2016-12-30 01:40 | Read:2759 | Comments:0 | Tags:Breaking News Hacking DBMS MONyog MySQL Pierluigi Paganini S

Critical MySQL flaws can allow attackers to hack into your server

The security expert Dawid Golunski disclosed critical vulnerabilities in MySQL, MariaDB and PerconaDB can lead fully compromise of servers. Critical vulnerabilities affecting the MySQL, MariaDB and PerconaDB can lead fully compromise of servers. The flaws could be exploited by attackers to arbitrary code execution, root privilege escalation and, of course, s
Publish At:2016-11-03 09:35 | Read:2552 | Comments:0 | Tags:Breaking News Hacking DBMS MariaDB MySQL PerconaDB

CVE-2016-6662 – Researcher disclosed a critical MySQL Zero-Day

A security researcher disclosed a critical MySQL zero-day affecting all the default configuration of all MySQL versions including 5.5, 5.6 and 5.7. The security researcher Dawid Golunski has disclosed a critical zero-day vulnerability affecting the popular database management system (RDBMS) MySQL. The researcher decided to disclose the critical flaw because
Publish At:2016-09-13 18:00 | Read:2926 | Comments:0 | Tags:Breaking News Hacking CVE-2016-6662 DBMS MySQL zero-day

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud