HackDig : Dig high-quality web security articles for hacker

CVE-2016-7855 flaw in Adobe Flash Player exploited in targeted attacks

2016-10-26 18:00

Adobe has issued a security patch for its Flash Player that fixes a critical vulnerability, tracked as CVE-2016-7855, used in targeted attacks.

Adobe has released a security update for its Flash Player that address a critical vulnerability, tracked as CVE-2016-7855,  that has been exploiting in the wild by threat actors.

According to the security advisory issued by Adobe, the CVE-2016-7855 has been exploiting in targeted attacks. The vulnerability is a use-after-free issue that can be triggered by attackers for arbitrary code execution.

“Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and Chrome OS.  These updates address a critical vulnerability that could potentially allow an attacker to take control of the affected system.” states the summary published by Adobe.

“Adobe is aware of a report that an exploit for CVE-2016-7855 exists in the wild, and is being used in limited, targeted attacks against users running Windows versions 7, 8.1 and 10.”

The CVE-2016-7855 flaw affects Windows, Macintosh, Linux and Chrome OS, Flash Player 23.0.0.185 and earlier, and 11.2.202.637 and earlier for Linux.

The vulnerability was discovered by the researchers Neel Mehta and Billy Leonard from the Google Threat Analysis Group.

Adobe  CVE-2016-7855  targeted attacks.

The researchers confirmed the exploitation of the CVE-2016-7855 vulnerability in a few, targeted attacks against users running Windows 7, 8.1 and 10.

The security researchers at Adobe speculate the involvement of a sophisticated threat actor behind the targeted attacks that exploited the issue.

Adobe issued the Flash Player 23.0.0.205 and 11.2.202.643 (Linux).

Both Microsoft and Google are also expected to address the vulnerability by issuing updates for Chrome, Edge, and Internet Explorer 11.

Adobe software continues to be a privileged target of hackers, zero-day and security vulnerabilities affecting the products of the company have been exploited in numerous attacks in the wild.

Pierluigi Paganini

(Security Affairs – CVE-2016-7855, Adobe)

The post CVE-2016-7855 flaw in Adobe Flash Player exploited in targeted attacks appeared first on Security Affairs.


Source: lmth.eboda-5587-6102-evc/gnikcah/93725/sserpdrow/oc.sriaffaytiruces

Read:4186 | Comments:0 | Tags:Breaking News Hacking Security Adobe CVE-2016-7855 Flash Pla

“CVE-2016-7855 flaw in Adobe Flash Player exploited in targeted attacks”0 Comments

Submit A Comment

Name:

Email:

Blog :

Verification Code:

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud