HackDig : Dig high-quality web security articles

PoC exploits for Atlassian CVE-2022-26134 RCE flaw released online

2022-06-05 14:29

Proof-of-concept exploits for the critical CVE-2022-26134 vulnerability in Atlassian Confluence and Data Center servers are available online.

Proof-of-concept exploits for the critical CVE-2022-26134 flaw, affecting Atlassian Confluence and Data Center servers, have been released.

Bleeping Computer reported that starting from Friday afternoon, a proof-of-concept exploit for this issue was publicly shared. Researchers from cybersecurity firm GreyNoise reported that 23 unique IP addresses were observed exploiting the Atlassian vulnerabilities.

Shadowserver also reported a spike in exploitation and testing for Atlassian Confluence CVE-2022-26134.

Researchers confirmed that the flaw is easy to exploit:

Read:173086 | Comments:0 | Tags:Breaking News Hacking Atlassian CVE-2022-26134 hacking news

“PoC exploits for Atlassian CVE-2022-26134 RCE flaw released online”0 Comments

Submit A Comment

Name:

Email:

Blog :

Verification Code:

Announce

Share high-quality web security related articles with you:)
Tell me why you support me <3

Tag Cloud