HackDig : Dig high-quality web security articles for hacker

[ERPSCAN-16-008] SAP NetWeaver AS JAVA - XSS vulnerability in ProxyServer servlet

2016-05-17 22:50
<p>Posted by ERPScan inc on May 17</p>Application: SAP NetWeaver AS JAVA<br> <br> Versions Affected: SAP NetWeaver AS JAVA 7.4<br> <br> Vendor URL: <a rel="nofollow" href="http://SAP.com">http://SAP.com</a><br> <br> Bugs: Cross Site Scripting (XSS)<br> <br> Sent: 10.08.2015<br> <br> Reported: 10.08.2015<br> <br> Vendor response: 11.08.2015<br> <br> Date of Public Advisory: 09.02.2016<br> <br> Reference: SAP Security Note 2220571<br> <br> Author: Vahagn Vardanyan (ERPScan)<br> <br> Description<br> <br> 1. ADVISORY INFORMATION<br> <br> Title: SAP NetWeaver AS JAVA – XSS vulnerability in ProxyServer servlet<br> <br> Advisory ID:...<br>


Source: 93/yaM/6102/erusolcsidlluf/gro.stsilces

Read:886 | Comments:0 | Tags: Xss Vulnerability

“[ERPSCAN-16-008] SAP NetWeaver AS JAVA - XSS vulnerability in ProxyServer servlet”0 Comments

Submit A Comment

Name:

Email:

Blog :

Verification Code:

Announce

Share high-quality web security related articles with you:)

Tools

Tag Cloud